BackUp vServer dead

March 28, Sat
Affected Service: Bot Server KeksBot
  • Detected
    We detected an outage.
    Trying to fix it.

    12:06, Mar 27 CEST
  • Monitoring
    Server is online again.
    All services running back to normal.
    We monitoring any error.

    20:34, Mar 27 CEST
  • Fixed
    All services working

    18:43, Mar 28 CEST
Back to current status